Physgun - Path Issues – Incident details

Path Issues

Resolved
Operational
Started 17 days agoLasted 12 minutes

Affected

Third Party

Path → Chicago, United States

Updates
  • Resolved
    Resolved

    We saw flaps in our redundant BGP sessions with Path. They have since restored and traffic is traversing the network as expected. We are continuing to monitor and investigate for the root cause. We will provide an update when able to do so.

  • Identified
    Identified

    We have identified a network issue related to Path, our upstream DDoS mitigation provider. We are investigating.