Physgun - Minecraft Ocean 01 Interruptions – Incident details

Minecraft Ocean 01 Interruptions

Resolved
Operational
Started 26 days agoLasted about 2 hours

Affected

Chicago

Operational from 6:25 PM to 8:05 PM

Shared Game Hosting

Operational from 6:25 PM to 8:05 PM

Updates
  • Resolved
    Resolved

    A misconfiguration with allocation caused the machine to shutdown unexpectedly, we have since implemented a fix and metrics to monitor the health of the node.

  • Monitoring
    Monitoring

    We noticed an issue with us-ocean-chi01, these have since been resolved however we are still monitoring the situation and investigating why it stopped to prevent any future interruptions.

    We apologize immensely for any inconvenience this may have caused.